Muni-Link - Experiencing System Interruptions – Incident details

All systems operational

Experiencing System Interruptions

Resolved
Partial outage
Started about 2 months agoLasted about 1 hour

Affected

Billing

Partial outage from 5:20 PM to 5:41 PM, Operational from 5:41 PM to 6:07 PM

Service Orders

Partial outage from 5:20 PM to 5:41 PM, Operational from 5:41 PM to 6:07 PM

Service Lines

Partial outage from 5:20 PM to 5:41 PM, Operational from 5:41 PM to 6:07 PM

Notifications

Partial outage from 5:20 PM to 5:41 PM, Operational from 5:41 PM to 6:07 PM

Customer Portal v1

Partial outage from 5:20 PM to 5:41 PM, Operational from 5:41 PM to 6:07 PM

Customer Portal v2

Partial outage from 5:20 PM to 5:41 PM, Operational from 5:41 PM to 6:07 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Systems are operational and being monitored.

  • Investigating
    Investigating

    We are receiving reports that some customers are unable to access the system. We are currently investigating and will post updates as they become available