Muni-Link - System Outage – Incident details

All systems operational

System Outage

Resolved
Major outage
Started 8 months agoLasted 26 minutes

Affected

Billing

Major outage from 7:25 PM to 7:51 PM

Service Orders

Major outage from 7:25 PM to 7:51 PM

Service Lines

Major outage from 7:25 PM to 7:51 PM

Notifications

Major outage from 7:25 PM to 7:51 PM

Customer Portal v1

Major outage from 7:25 PM to 7:51 PM

Customer Portal v2

Major outage from 7:25 PM to 7:51 PM

Updates
  • Resolved
    Resolved

    The incident is resolved and the system is back to operational.

  • Monitoring
    Update

    We implemented a fix and are currently monitoring the result. We expect full system performance to be restored within 3 hours.

  • Monitoring
    Monitoring

    We have identified the problem and systems are starting to come back online.

  • Identified
    Identified

    The source of the problem has been identified and we are working toward a resolution.

  • Investigating
    Investigating

    We are currently investigating this incident. We will provide updates as information becomes available.