Muni-Link - Periodic instability of the system – Incident details

All systems operational

Periodic instability of the system

Resolved
Degraded performance
Started 4 months agoLasted about 2 hours

Affected

Billing

Degraded performance from 4:04 PM to 6:18 PM

Service Orders

Degraded performance from 4:04 PM to 6:18 PM

Service Lines

Degraded performance from 4:04 PM to 6:18 PM

Notifications

Degraded performance from 4:04 PM to 6:18 PM

Customer Portal v1

Degraded performance from 4:04 PM to 6:18 PM

Customer Portal v2

Degraded performance from 4:04 PM to 6:18 PM

Updates
  • Resolved
    Resolved

    The stability issues are resolved and the system is functioning normally.

  • Monitoring
    Monitoring

    Some customers are reporting inability to access the system and periods of slow system response.
    We are actively working towards a resolution.