Muni-Link - Customer Portal payments may be experiencing degraded functionality – Incident details

All systems operational

Customer Portal payments may be experiencing degraded functionality

Resolved
Degraded performance
Started 4 months agoLasted about 3 hours

Affected

Customer Portal v2

Degraded performance from 12:00 PM to 3:28 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating

    We are currently investigating this incident. It appears to only be impacting only customers with specific payment integrations