Muni-Link - Partial System Outage – Incident details

All systems operational

Partial System Outage

Resolved
Partial outage
Started 2 months agoLasted 34 minutes

Affected

Billing

Partial outage from 3:36 PM to 3:38 PM, Degraded performance from 3:38 PM to 4:10 PM

Service Orders

Partial outage from 3:36 PM to 3:38 PM, Degraded performance from 3:38 PM to 4:10 PM

Service Lines

Partial outage from 3:36 PM to 3:38 PM, Degraded performance from 3:38 PM to 4:10 PM

Notifications

Partial outage from 3:36 PM to 3:38 PM, Degraded performance from 3:38 PM to 4:10 PM

Customer Portal v1

Partial outage from 3:36 PM to 3:38 PM, Degraded performance from 3:38 PM to 4:10 PM

Customer Portal v2

Partial outage from 3:36 PM to 3:38 PM, Degraded performance from 3:38 PM to 4:10 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    The problem has been identified and service should be restored.

  • Investigating
    Investigating

    We are aware of issues that are impacting system access for certain users. We are investigating the issue and will post updates as they become available.