Muni-Link - Problems accessing Muni-Link applications – Incident details

All systems operational

Problems accessing Muni-Link applications

Resolved
Partial outage
Started 15 days agoLasted 14 minutes

Affected

Billing

Partial outage from 12:28 PM to 12:42 PM

Service Orders

Partial outage from 12:28 PM to 12:42 PM

Service Lines

Partial outage from 12:28 PM to 12:42 PM

Notifications

Partial outage from 12:28 PM to 12:42 PM

Customer Portal v1

Partial outage from 12:28 PM to 12:42 PM

Customer Portal v2

Partial outage from 12:28 PM to 12:42 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating

    We are getting reports of certain clients being unable to access the Muni-Link application. We are currently investigating this incident and will provide updates as we have them.