Muni-Link - Investigating incidents of some clients being unable to log in – Incident details

All systems operational

Investigating incidents of some clients being unable to log in

Resolved
Operational
Started 5 months agoLasted 31 minutes

Affected

Billing

Partial outage from 4:56 PM to 5:28 PM

Service Orders

Partial outage from 4:56 PM to 5:28 PM

Service Lines

Partial outage from 4:56 PM to 5:28 PM

Notifications

Partial outage from 4:56 PM to 5:28 PM

Customer Portal v1

Partial outage from 4:56 PM to 5:28 PM

Customer Portal v2

Partial outage from 4:56 PM to 5:28 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Investigating incidents of some clients being unable to log in. The incident is under active investation, updates will be posted as we have them.