Muni-Link - Partial System Outage – Incident details

All systems operational

Partial System Outage

Resolved
Partial outage
Started 7 days agoLasted about 23 hours

Affected

Billing

Partial outage from 1:24 PM to 2:00 PM, Degraded performance from 2:00 PM to 12:04 PM

Service Orders

Partial outage from 1:24 PM to 2:00 PM, Degraded performance from 2:00 PM to 12:04 PM

Service Lines

Partial outage from 1:24 PM to 2:00 PM, Degraded performance from 2:00 PM to 12:04 PM

Notifications

Partial outage from 1:24 PM to 2:00 PM, Degraded performance from 2:00 PM to 12:04 PM

Customer Portal v1

Partial outage from 1:24 PM to 2:00 PM, Degraded performance from 2:00 PM to 12:04 PM

Customer Portal v2

Partial outage from 1:24 PM to 2:00 PM, Degraded performance from 2:00 PM to 12:04 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Service has been restored for most clients, we are continuing to monitor the situation.

  • Identified
    Identified

    The source of the problem has been identified and we are working towards a resolution. We expect the system to be back online by 11:00AM EST.

  • Investigating
    Investigating

    We are aware that some clients are experiencing problems trying to access the system. We are currently investigating this incident.