Muni-Link - Partial System Outage – Incident details

All systems operational

Partial System Outage

Resolved
Partial outage
Started 6 days agoLasted 39 minutes

Affected

Billing

Partial outage from 5:08 PM to 5:12 PM, Degraded performance from 5:12 PM to 5:46 PM

Service Orders

Partial outage from 5:08 PM to 5:12 PM, Degraded performance from 5:12 PM to 5:46 PM

Service Lines

Partial outage from 5:08 PM to 5:12 PM, Degraded performance from 5:12 PM to 5:46 PM

Notifications

Partial outage from 5:08 PM to 5:12 PM, Degraded performance from 5:12 PM to 5:46 PM

Customer Portal v1

Partial outage from 5:08 PM to 5:12 PM, Degraded performance from 5:12 PM to 5:46 PM

Customer Portal v2

Partial outage from 5:08 PM to 5:12 PM, Degraded performance from 5:12 PM to 5:46 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating

    We have reports that some clients are unable to access the system. We are Investigating the situation and are working toward a resolution.