Muni-Link - Reported instances of errors when attempting to access the system. – Incident details

All systems operational

Reported instances of errors when attempting to access the system.

Resolved
Partial outage
Started 6 months agoLasted 16 minutes

Affected

Billing

Operational from 3:20 PM to 3:32 PM, Partial outage from 3:32 PM to 3:36 PM

Notifications

Operational from 3:20 PM to 3:32 PM, Partial outage from 3:32 PM to 3:36 PM

Customer Portal v1

Operational from 3:20 PM to 3:32 PM, Partial outage from 3:32 PM to 3:36 PM

Customer Portal v2

Operational from 3:20 PM to 3:32 PM, Partial outage from 3:32 PM to 3:36 PM

Updates
  • Resolved
    Resolved

    The incident is resolved and all systems are operational.

  • Monitoring
    Monitoring

    We have identified the problem, affected sites should be coming back online now. We will continue to monitor the situation.

  • Investigating
    Investigating

    We have received reports of errors being presented and preventing use of the system. We are currently investigating and will provide updates as we have them.