Muni-Link - Partial Outtage – Incident details

All systems operational

Partial Outtage

Resolved
Partial outage
Started 5 months agoLasted about 2 hours

Affected

Billing

Operational from 9:07 PM to 10:41 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    The issue has been identified and our team is working to resolve.

  • Investigating
    Investigating

    We are currently investigating this incident. We have a partial outage that is not impacting all customers. Investigating route cause. At this time we believe it to be mainly impacting batching processes for a subset of our user base.