Muni-Link - Datamart issue – Incident details

All systems operational

Datamart issue

Resolved
Partial outage 30 %
Started 13 days agoLasted about 7 hours

Affected

Datamart

Partial outage from 12:24 PM to 3:07 PM, Degraded performance from 3:07 PM to 7:47 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Update
    Update

    A fix is in testing and will be deployed as soon as its verified.

  • Identified
    Identified

    We are aware of an issue affecting the Datamart screens. The problem is identified and we are working towards a fix.